Zur Startseite

Falcon - Requerimientos

Falcon 5.x - Requerimientos

Las siguientes características son los requerimientos de hardware y software mínimos para trabajar con Falcon 5.x:

Sistema Operativo Hardware (requisitos mínimos) KNX Network Interface

Microsoft Windows XP SP3 (x32)

Microsoft Windows 7 SP1 (x32/x64)

Microsoft Windows 8/ 8.1 (x32/x64)

Microsoft Windows 10 x32/x64
Microsoft Server 2008 R2 SP1 (x64/x64)

Microsoft Server 2012 x64

 

 

CPU: ≥  1.5 GHz
RAM: ≥  2 GB
HDD: ≥  1 GB

 

 

  • USB
  • IP

Entorno de desarrollo

Debe instalarse el .NET Framework 4.0 (o superior). Esto puede venir junto con el setup del Entorno de Desarrollo. Consulte la sección Entorno de Desarrollo si este paso se puede omitir.

Entorno de Desarrollo

Se requiere un Entorno de Desarrollo que soporta el desarrollo de DLLs de .NET Framework (o superior). Ejemplos de Entorno de Desarrollo son Microsoft Visual Studio

  • Microsoft Visual Studio 2010 (o superior) : No se requieren pre-requisitos adicionales para el Entorno de Desarrollo. Información sobre versiones de Microsoft Visual Studio y los pre-requisitos se pueden encontrar aquí 
  • Microsoft Visual Studio 2010 (o superior) Express Edition : No se requieren pre-requisitos adicionales para el Entorno de Desarrollo. Información sobre versiones de Microsoft Visual Studio y los pre-requisitos se pueden encontrar aquí .  

No se ha previsto un lanzamiento de Falcon con los sistemas operativos arriba mencionados en un entorno virtual (tales como Virtual PC®; VM Ware®). En estos sistemas trabaja bajo riesgo propio. La KNX Association no dará garantía ni soporte en estos casos.

Falcon 2.x - Requerimientos

Las siguientes características son los requerimientos de hardware y software mínimos para trabajar con Falcon 2.x:

Sistema Operativo Hardware (requisitos mínimos) KNX Network Interface

Windows Vista; SP2 (32/64 Bit)

Windows 7 (32/64 Bit)

Windows Server 2003;
SP2 (32/64 Bit)
Windows Server 2008;
SP2 (32/64 Bit)
Windows Server 2008 R2;
SP1 (32/64 Bit)

 

 

CPU: ≥  1.5 GHz
RAM: ≥  1 GB
HDD: ≥  1 GB

RS232 (not on x64; not on server OS)
USB
IP

Entorno de desarrollo

Compatible COM (tales como VC++, VBasic, JavaScript, VBScript, php, ...)

No se ha previsto un lanzamiento de Falcon con los sistemas operativos arriba mencionados en un entorno virtual (tales como Virtual PC®; VM Ware®). En estos sistemas trabaja bajo riesgo propio. La KNX Association no dará garantía ni soporte en estos casos.