Zur Startseite

Falcon - Απαιτήσεις

Falcon 5.x - Απαιτήσεις

Τα παρακάτω χαρακτηριστικά είναι οι ελάχιστες απαιτήσεις υλικού και λογισμικού ούτως ώστε να δουλέψετε με το Falcon 5.x :

Λειτουργικά Συστήματα Υλικό (ελάχιστες απαιτήσεις) Διεπαφή Δικτύου KNX

Microsoft Windows XP SP3 (x32)

Microsoft Windows 7 SP1 (x32/x64)

Microsoft Windows 8/ 8.1 (x32/x64)

Microsoft Windows 10 x32/x64

Microsoft Server 2008 R2 SP1 (x64/x64)

Microsoft Server 2012 x64

 

 

CPU: ≥  1.5 GHz
RAM: ≥  2 GB
HDD: ≥  1 GB

 

 

  • USB
  • IP

Περιβάλλον ανάπτυξης

Το .NET Framework 4.0 (ή νεότερη έκδοση) πρέπει να είναι εγκατατεστημένο. Αυτό μπορεί να συμπεριλαμβάνεται μαζί με το αρχείο εγκατάστασης του περιβάλλοντος ανάπτυξης. Δείτε την ενότητα Περιβάλλον Ανάπτυξης Εφαρμογών, εάν μπορείτε να παραλείψετε αυτό το βήμα.

Περιβάλλον Ανάπτυξης Εφαρμογών

Ένα περιβάλλον ανάπτυξης εφαρμογών που υποστηρίζει ανάπτυξη .NET Framework 4.0 ( ή νεότερη έκδοση) αρχείων DLL είναι απαραίτητο . Μερικά π αραδείγματα περιβάλλοντος ανάπτυξης εφαρμογών είναι : Microsoft Visual Studio .

  1. Microsoft Visual Studio 2010 ( ή νεότερη έκδοση): Δεν υπάρχουν περαιτέρω προϋποθέσεις για το περιβάλλον ανάπτυξης . Περισσότερες πληροφορίες σχετικά με τις εκδόσεις Microsoft Visual Studio και τις και οι προϋποθέσεις τους μπορούν να βρεθούν εδώ .
  2. Microsoft Visual Studio 2010 ( ή νεότερη έκδοση) Express Edition : Δεν υπάρχουν περαιτέρω προϋποθέσεις για το περιβάλλον ανάπτυξης . Περισσότερες πληροφορίες σχετικά με τις εκδόσεις Microsoft Visual Studio και τις και οι προϋποθέσεις τους μπορούν να βρεθούν εδώ .  

Η εγκατάσταση ή και η εκτέλεση του Falcon στα προαναφερθέντα λειτουργικά συστήματα σε ένα εικονικό περιβάλλον (όπως Virtual PC ®, VM WARE ®, κλπ) ή / και μέσω της Απομακρυσμένης Επιφάνειας Εργασίας δεν προβλέπεται. Η λειτουργία σε τέτοια περιβάλλοντα γίνεται με δική σας ευθύνη. Στην περίπτωση αυτή, δεν παρέχεται από την KNX Association εγγύηση και υποστήριξη.

Falcon 5.x - Απαιτήσεις

Τα παρακάτω χαρακτηριστικά είναι οι ελάχιστες απαιτήσεις υλικού και λογισμικού ούτως ώστε να δουλέψετε με το Falcon 2.x :

Λειτουργικά Συστήματα Υλικό (ελάχιστες απαιτήσεις) Διεπαφή Δικτύου KNX

Windows Vista; SP2 (32/64 Bit)

Windows 7 (32/64 Bit)

Windows Server 2003;
SP2 (32/64 Bit)
Windows Server 2008;
SP2 (32/64 Bit)
Windows Server 2008 R2;
SP1 (32/64 Bit)

 

 

CPU: ≥  1.5 GHz
RAM: ≥  1 GB
HDD: ≥  1 GB

  • RS232 (όχι σε λειτουργικό x64 και όχι σε server)
  • USB
  • IP

Περιβάλλον ανάπτυξης
Συμβατά-COM (όπως VC++, VBasic, JavaScript, VBScript, php,...)

Η εγκατάσταση ή και η εκτέλεση του Falcon στα προαναφερθέντα λειτουργικά συστήματα σεένα εικονικό περιβάλλον (όπως Virtual PC ®, VM WARE ®, κλπ) ή / και μέσω της Απομακρυσμένης Επιφάνειας Εργασίας δεν προβλέπεται. Η λειτουργία σε τέτοια περιβάλλοντα γίνεται με δική σας ευθύνη. Στην περίπτωση αυτή, δεν παρέχεται από την KNX Association εγγύηση και υποστήριξη.